Backtrack:  
 
showing posts tagged with 'smartphone'
 
by lunarg on May 8th 2015, at 13:16

If your Samsung Galaxy S5 may not find or be able to connect to a specific 5Ghz wireless network, you may want to check which channel the network is operating on. The S5 has problems when trying to connect to DFS-channels (Dynamic Frequency Selection).

DFS-channels are basically every channel from channel 52 and up. Try setting your AP to a channel between 36-48 (inc.), and then try reconnecting your S5.

by lunarg on January 27th 2015, at 17:28
UPDATE: this article is no longer required as 4G for the carrier Proximus and Base are now supported by your iPhone natively!

 

 

 

In Belgium, the carrier Proximus is rolling out the new 4G (a.k.a. LTE) network. Proximus will be using the 1800MHz channels, which is supported by iPhone 5 and a number of Android phones (notably the Galaxy S3 and Note II). Unfortunately, Apple's policy is that carriers providing 4G first have to pass a "quality test" before they are added to the list of "supported 4G networks". Because in Belgium, Apple has a exclusivity contract with Mobistar and the latter aren't rolling out 4G just yet, results in Proximus  ...
by lunarg on July 4th 2014, at 13:59
Several Windows Phone devices, such as the Nokia Lumia series, may have trouble syncing with Zune. The device is correctly seen in Device Manager but Zune simply says it can't connect to the device, and that you need to turn it off and on again. Removing and reinstalling Zune does not help, nor does rebooting the phone.

Most of the time, the problem is caused by an invalid certificate. This usually occurs after updating Zune, or after installing other Windows Updates. You can recreate the certificate by stopping Zune, removing the certificate from the user's certificate store, then start Zune again.

To remove the certificate:

Completely stop Zune if it's running.

Open Certificate Manager  ...
by lunarg on December 5th 2013, at 09:08

By default, when using a Telenet address on your smartphone, the Telenet mailserver (uit.telenet.be will not accept messages if they're not sent from within the Telenet network (e.g. when using Proximus, Mobistar or some other ISP or cellular operator).

You can resolve the issue by adding SMTP authentication to your outgoing mailserver settings. Simply add your username and password, and you will be able to send mail using Telenet SMTP.

by lunarg on May 10th 2013, at 11:41

Here are the MMS settings for Proximus (a Belgian carrier):

  • APN: event.proximus.be
  • Username: mms
  • Password: mms
  • MMSC: mmsc.proximus.be/mms
  • MMS Proxy: 10.55.14.75:8080
  • Maximum message size: 300kb

iPhone users: the maximum message size has to be entered as 300000.

by lunarg on March 14th 2013, at 14:38

Use these to set up mobile internet on your device:

  • APN name: gprs.base.be
  • Username: base
  • Password: base
by lunarg on August 31st 2011, at 17:20

Try downloading octy's GPSopt application. It's available free of charge at Google Market.

It resolves the slow signal acquisition of the Samsung's GT-i5801 (perhaps on other phones as well). I use it together with GPSstatus (also available at Google Market) and no longer have GPS signal issues.

by lunarg on November 19th 2010, at 09:08

Lifehacker published a really interesting howto, explaining how to install Android on your iPhone in six easy steps:

http://lifehacker.com/5693309/how-to-install-android-on-an-iphone-in-six-easy-steps

 
showing posts tagged with 'smartphone'
 
 
« October 2017»
SunMonTueWedThuFriSat
1234567
891011121314
15161718192021
22232425262728
293031    
 
Links
 
Quote
« You only find out who is swimming naked when the tide goes out. »
Warren Buffett