Comments
 

To protect your Windows devices against the MS17-010 vulnerability, used by WannaCry cryptolocker variants, be sure to install the March 2017 Quality Rollup or newer. It is available from Windows 7 or newer through Windows Update.

Emergency patches of MS17-010 (WannaCry) for older (unsupported) releases of Windows, starting from Windows XP, can be downloaded manually here:

http://www.catalog.update.microsoft.com/Search.aspx?q=KB4012598

More information: https://support.microsoft.com/help/4013389

Add a new comment
 
Your name:
Your e-mail:
Your comment:
 
Basic BBcode is supported.
Captcha:
Type the letters and numbers as shown.
/get/captcha/1498522733
Not readable? Get another.