Email this to a friend
 

To protect your Windows devices against the MS17-010 vulnerability, used by WannaCry cryptolocker variants, be sure to install the March 2017 Quality Rollup or newer. It is available from Windows 7 or newer through Windows Update.

Emergency patches of MS17-010 (WannaCry) for older (unsupported) releases of Windows, starting from Windows XP, can be downloaded manually here:

http://www.catalog.update.microsoft.com/Search.aspx?q=KB4012598

More information: https://support.microsoft.com/help/4013389

Send a link to this post to yourself or a friend.

Send to e-mail:
Your name:
Your e-mail:
Captcha:
Type the letters and numbers as shown.
/get/captcha/1498361273
Not readable? Get another.
 
Information entered is solely used for sending a one-time e-mail, and is not retained and/or passed on to a third party.