Comments
 
posted on October 25th 2012, at 15:32
by lunarg

Read here why it is not, and why you should migrate to Joomla 2.5 as soon as possible:

http://www.itoctopus.com/is-joomla-1-5-26-still-secure

 
 
« December 2017»
SunMonTueWedThuFriSat
     12
3456789
10111213141516
17181920212223
24252627282930
31      
 
Links
 
Quote
« Smith & Wesson - the original point and click interface »