Backtrack:  
 
showing posts tagged with 'iscsi'
 
edited by on June 13th 2020, at 16:05

When you're using your Synology exclusively as a iSCSI target, and have assigned the complete disk space to your LUN's, you will get notifications about the volume being (almost) completely full. Obviously, in this case, you may not want to receive these notifications. Luckily, you can turn these off:

  1. Log on to your DSM.
  2. Navigate to Control Panel → Notification → Advanced tab. In the list, expand Internal storage.
  3. Uncheck the notifications for Volume in low capacity and Volume in extremely low capacity. Click Apply to save the changes.

Note that this will only disable the notifications (e-mail, SMS, etc.). The widget and WebUI will still show the alerts.

edited by on April 3rd 2017, at 14:44

You can download the latest version of iSCSI Initiator for Windows 2000, 2003 and XP. This will upgrade any previously installed version to the latest version:

https://www.microsoft.com/download/details.aspx?id=18986

edited by on August 23rd 2013, at 09:23
Since Windows 2008 and certain versions of 2003, automounting of iSCSI volumes is enabled by default. While this is fine for most setups, it is sometimes required that the volumes on your iSCSI targets are not automatically mounted when the server starts up (e.g. on a VMware backup server where you don't want to mount VMFS volumes).

There are several ways to disable automount.

Open an elevated command prompt and run either:

mountvol /N

or

diskpart automount disable

This will turn off automount so volumes will not be mounted automatically on a next reboot.

You can verify (and set) the automount status through the registry. Look at the value of HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSe  ...
 
showing posts tagged with 'iscsi'
 
 
« August 2021»
SunMonTueWedThuFriSat
1234567
891011121314
15161718192021
22232425262728
293031    
 
Links
 
Quote
« If the batteries of a TV remote run out, why do we press the buttons so much harder? »