Backtrack:  
 
showing posts tagged with 'office365'
1 · 2 · 3
 
by lunarg on March 14th 2013, at 09:11

When you've recently changed your password, you will continuously be prompted to type in your password everytime you want to sync, and you don't see an option to always be signed in.

To resolve, you have to select to sign in as a different user, then re-enter your credentials. Signing in as a different user will show the checkbox to enable always be signed in. This method won't affect your synced data.

by lunarg on March 5th 2013, at 16:11

You can disable the password expiration for one or more users through Powershell.

$cred = Get-Credential

Connect-MSOLService -credential $cred

Get-MSOLUser | Set-MsolUser -PasswordNeverExpires $true

Note that you need to have the Microsoft Online cmdlets: http://technet.microsoft.com/en-us/library/jj151805.aspx

1 · 2 · 3
 
showing posts tagged with 'office365'
 
 
« June 2019»
SunMonTueWedThuFriSat
      1
2345678
9101112131415
16171819202122
23242526272829
30      
 
Links
 
Quote
« Smith & Wesson - the original point and click interface »