showing posts tagged with 'computer'
edited by on October 8th 2010, at 11:16
There is a problem with disabling Java Update when you're running Vista/2008/7 with UAC enabled. Trying to disable automatic updates through the control panel does not work as the setting will not "stick"

The problem is caused by an oversight of Sun. Running the configuration applet from Control Panel means it gets started as a unprivileged user, and the automatic update setting cannot be changed by such a user.

Rather than simply kick out jusched.exe from the registry (HKLM\SOFTWARE\Microsoft\CurrentVersion\Run, there's another way. Open an Explorer and manually find the control panel file (called javacpl.exe); default is this: C:\Program Files\Java\jre6\bin\javacpl.exe. Right-c  ...
edited by on October 5th 2010, at 14:19

End-users are no longer required to buy Office 2010 media. If you have an product key card, you can download Office 2010 from the website, free of charge:

For OEM manufacturers, direct link to the Office 2010 pre-installation kit. Unlike 2007, this release is also available for download free of charge:

edited by on October 1st 2010, at 14:21

For easy (and shared) visualisation, IBM has this available online:
It is a complete online tool for graphing an arbitrary set of data.

edited by on September 24th 2010, at 13:12

Some information about configuring WSUS without AD (and thus, without group policies):

edited by on September 21st 2010, at 15:35
With the push of .NET Framework v4 through Windows Update, I've noticed a problem with Windows XP clients. They all suddenly started to boot up slowly, i.e. it takes an abnormal long time before the network stack is started.

Logical deduction and analysis of the problem lead me to check which services were taking a long time to start, as this could be an indication of cause. After rebooting, then immediately digging into Services (services.msc) shows a service trying to start, called Microsoft .NET Framework NGEN v4.0.30319_X86.
As the users of the affected computers are not using any .NET 4 applications, and having no clue what the service does, I tried disabling it. To my honest surprise,  ...
edited by on September 20th 2010, at 16:51

If Outlook 2007 is constantly asking to enter your password, even though you've enabled Remember password, try the following:

  1. Close Outlook.
  2. Navigate to: %userprofile%\AppData\Roaming\Microsoft\Protect (Vista/7), or %userprofile%\Application Data\Microsoft\Protect (XP).
  3. In that folder should be another folder named after a SID. Rename or delete the folder.
  4. Some people have reported a reboot is required before starting Outlook again. To be on the safe side, do this. After the reboot, start Outlook again. It should be fixed.
edited by on September 16th 2010, at 11:35

The Synology website has a problem for some time now. When surfing to the main website (, you get the following error:

Warning: pg_query() []: Query failed: ERROR: syntax error at or near "ORDER" LINE 7: ORDER BY ^ in /volume1/web/support/include/ip2nation.php on line 31

This is not really good publicity if you ask me.

For those that require information on the website, can either google for it, or use the direct link:

edited by on September 16th 2010, at 11:14

Microsoft has announced the release of the beta-version of the new Internet Explorer 9.

One of the highlights would be a better compliance with industry standards (HTML5, CSS3, etc.). Does this mean that the horrid problem of browser incompatibility (especially between IE and all other browsers) will finally be resolved? I sure hope so...

edited by on September 15th 2010, at 11:31
Installing Exchange 2007 Service pack 2 on a Windows 2008 SBS generates an error, as detailed here:

To resolve, you can either follow the instructions outlined in the KB, or you can download the installation tool, especially designed for SBS 2008.

First, download these: Exchange 2007 SP2 (64-bit edition):

Exchange 2007 SP2 installation tool for SBS 2008:

Run the first file to extract its contents to a folder of your c  ...
edited by on September 15th 2010, at 10:24
Symantec Endpoint Protection 11 (short: SEP11) has a database in which it stocks everything from client properties, virus definitions and more. At the installation, you could either select to use an external data source, or its internal database format. When the database is in service for a while, it can grow very large, depending on the number of clients you've got. But it is possible to shrink (= compact) it, which, in certain cases, could save you several hundreds of MB.

The problem of a overly large database was addressed in Maintenance Release 2, where the compact operation is done automatically. If you're not running MR2, you will have to perform the steps below, but if you hav  ...
edited by on September 14th 2010, at 11:56
Ever so often, when a hardware device fails or gets replaced by another, the old one still slumbers in the deep abyss that is Windows. Usually, this is not really a problem as the unused device only takes up disk space in the form of drivers and/or support software.
In case of network equipment, that's another story. Setting a static IP on a network adapter, replacing it with another, then setting the same static address on the replacement invokes a confusing warning message. In case of 2008 SBS, it gets even worse as running certain wizards will barf out errors about not being the primary adapter, not having a static address, and so on.

Getting rid of those pesky ghost devices is not easy:  ...
edited by on September 13th 2010, at 15:05

It is not possible to convert disk files from thick to thin, in-place. Instead, cloning the disk (or machine) allows you to change the provisioning type and thus enabling to have a thin disk. After the clone is complete, delete the original and you're good to go.

You can either clone a complete machine, or just clone a disk using the CLI or service console:

vmkfstools -i <srcDisk.vmdk> -d thin <dstDisk.vmdk>
edited by on September 13th 2010, at 10:13
It all happened to us at least once: losing a Microsoft product key, either by carelesness, the cleaning corporation, or a sudden fireball in your drawer. It's not so much a problem if your system is still operational, but what to do when you have to reinstall your computer? One can't just buy expensive licenses all over again, now can we?

Fortunately, there are tools out there that allow the retrieval of product keys, as long as they are installed. ProduKey, created by Nirsoft is one such program. It quickly retrieves product keys from a working system for Windows, Office, SQL server and other Microsoft products.

Direct download link:
edited by on September 6th 2010, at 13:39
MPlayer OSX Extended, the Mac OSX port of the well-known linux media player MPlayer.

MPlayer was originally ported a while back, and has then been superseded by this version, and is considered the official Mac port by the original developers.

From the official website
MPlayer OSX Extended is the future of MPlayer OSX. Leveraging the power of the MPlayer and FFmpeg open source projects, MPlayer OSX Extended aims to deliver a powerful, functional and no frills video player for OSX.

MPlayer OSX Extended is based on the original MPlayer OSX project but has since undergone fundamental changes, making it a modern and easy to use video player. Thanks to multithreading and 64bit archi  ...
edited by on September 6th 2010, at 09:19

Be careful of installing Google Chrome on a Windows XP computer with an Intel 915i graphics card on board. I ran into an odd problem at a client, who had recently installed it. Occassionally, the system would bail out with a BSOD, and a vague error code. At first, I suspected a hardware problem, but letting WinDbg loose on the minidump file revealed the true culprit.

Apparently, there's a conflict between the graphics driver of the Intel 915 and Chrome, causing the BSOD. A detailed analysis in WinDbg revealed the causing program as chrome.exe. See the attached text file for a full log of the problem.

The client stopped using Chrome, and his odd BSODs went away.

edited by on September 2nd 2010, at 13:41
In a default Cygwin installation, dig does not work properly out of the box. While resolving works when specifying a DNS server on the command line, a simple dig does not seem to work, and results in an error:

C:\cygwin\etc>dig;; communications error: connection reset;; communications error: connection reset

The reason for this is because there are no DNS servers specified in Cygwin. Dig uses the same configuration as DNS would be on a linux system, the configuration file /etc/resolv.conf. By creating this file and adding your DNS servers (e.g. from Windows), dig will be able to resolve without each time manually specifying a DNS server.

Assuming you have installed Cyg  ...
edited by on August 31st 2010, at 14:47
Starting September 1st, Belgacom is changing the specs of some of their subscription types. The biggest change is probably that of upstream speed, which is increased significantly for all types. Additionally, the two more expensive types get an upgrade of their download speed as well.

Subscription Old upload speed New upload speed Internet Start 256 kbps 400 kbps Internet Comfort 1 mbps 1.5 mbps Internet Favourite 1.5 mbps 3.5 mbps Internet Intense 2 mbps 4.5 mbps For the last two subscription types, the download speeds are increas  ...
edited by on August 26th 2010, at 12:53
While batch processing was already possible using the rather complex Script-Fu, there's now a plug-in for GIMP allowing simple batch processing through a dialog.

DBP David's Batch Processor allows for automatic operations on a collection of image files. Operations such as colour correcting, resizing, cropping, sharpening, and even renaming can be performed with ease, saving them to a different location in a different image format. All operations (except loading and saving) are optional so you can use this for simple image format conversion as well.

DBP can be found here:
It is mainly designed for linux version of The GIMP but pre  ...
edited by on August 24th 2010, at 09:55
Ran across a problem today where a legit Office 2003 got flagged as being not legitimate, displaying a nag screen each time an Office application got started. The Office Genuine Advantage update (short: OGA) is an update installed with Microsoft Update, similar to the Windows Genuine Advantage update (short: OWA). While Microsoft flags the update as not uninstallable, there are ways to get rid of the update anyway.

Uninstalling the update is your best bet, and can be done from a (elevated) command prompt.

Be sure all Office applications are closed.

Open a Command prompt (cmd.exe).

Type in: msiexec /X {B2544A03-10D0-4E5E-BA69-0362FFC20D18}
This will invoke Windows Installer w  ...
edited by on August 23rd 2010, at 16:47

For a shell script to determine its own location, you can use this code snippet. It takes relative and absolute paths into account.

if [[ $0 == '/'* ]]; then
	MYLOCATION="`dirname $0`"
	MYLOCATION="`pwd`"/"`dirname $0`"
echo "My location is: $MYLOCATION"
showing posts tagged with 'computer'