Backtrack:  
 
showing posts tagged with 'computer'
by lunarg on August 31st 2010, at 14:47
Starting September 1st, Belgacom is changing the specs of some of their subscription types. The biggest change is probably that of upstream speed, which is increased significantly for all types. Additionally, the two more expensive types get an upgrade of their download speed as well.

Subscription Old upload speed New upload speed Internet Start 256 kbps 400 kbps Internet Comfort 1 mbps 1.5 mbps Internet Favourite 1.5 mbps 3.5 mbps Internet Intense 2 mbps 4.5 mbps For the last two subscription types, the download speeds are increas  ...
by lunarg on August 26th 2010, at 12:53
While batch processing was already possible using the rather complex Script-Fu, there's now a plug-in for GIMP allowing simple batch processing through a dialog.

DBP David's Batch Processor allows for automatic operations on a collection of image files. Operations such as colour correcting, resizing, cropping, sharpening, and even renaming can be performed with ease, saving them to a different location in a different image format. All operations (except loading and saving) are optional so you can use this for simple image format conversion as well.

DBP can be found here: http://members.ozemail.com.au/~hodsond/dbp.html.
It is mainly designed for linux version of The GIMP but pre  ...
by lunarg on August 24th 2010, at 16:31

This package provides files to enable syntax highlighting in nano when editing shorewall configuration files, making it easier to maintain these kinds of files.

by lunarg on August 24th 2010, at 09:55
Ran across a problem today where a legit Office 2003 got flagged as being not legitimate, displaying a nag screen each time an Office application got started. The Office Genuine Advantage update (short: OGA) is an update installed with Microsoft Update, similar to the Windows Genuine Advantage update (short: OWA). While Microsoft flags the update as not uninstallable, there are ways to get rid of the update anyway.

Uninstalling the update is your best bet, and can be done from a (elevated) command prompt.

Be sure all Office applications are closed.

Open a Command prompt (cmd.exe).

Type in: msiexec /X {B2544A03-10D0-4E5E-BA69-0362FFC20D18}
This will invoke Windows Installer w  ...
by lunarg on August 23rd 2010, at 16:47

For a shell script to determine its own location, you can use this code snippet. It takes relative and absolute paths into account.

#!/bin/bash
if [[ $0 == '/'* ]]; then
	MYLOCATION="`dirname $0`"
else
	MYLOCATION="`pwd`"/"`dirname $0`"
fi
echo "My location is: $MYLOCATION"
by lunarg on August 19th 2010, at 16:19

If for some reason you lost your SSH server keys, sshd will fail to start with error:

Could not load host key: /etc/ssh/ssh_host_rsa_key
Could not load host key: /etc/ssh/ssh_host_dsa_key

You can recreate your host keys with these commands:

ssh-keygen -t dsa -f /etc/ssh/ssh_host_dsa_key
ssh-keygen -t rsa -f /etc/ssh/ssh_host_rsa_key

After recreating the keys, you will probably have to let your clients know as with the change of keys, they'll probably get warnings about it (Linux SSH will not even connect until you kick out the old keys).

by lunarg on August 19th 2010, at 16:00
Had a nasty run-in with Outlook 2007 the other day: despite the internet message format being set to HTML, recipients not using Outlook would still receive mail with attachments as RTF with an unreadable winmail.dat file attached to it.



and



Clueless, I started poking around and finally resorted to Google to find out what was going on. Apparently, there is a separate setting per e-mail address in your contacts list, stating what format that recipient should be able to receive. By default, it is set to Let Outlook decide which basically tells to use the default in Outlook options (thus, being HTML).
However, this is also the choice of Always use RTF, which basically forces Outlook   ...
by lunarg on August 17th 2010, at 13:10

Microsoft has a free edition of Microsoft Expression, which has the basic functionality of creating screencasts. This way you can create screencasts, and encode them to WMV (or to Silverlight). The free edition is limited to 10 minutes per clip, but this should be adequate for simple short clips.

Microsoft Expression Encoder can be downloaded from the Expression website: http://www.microsoft.com/expression/try-it/; scroll to the bottom to find it.

by lunarg on August 6th 2010, at 14:30
Microsoft has introduced the technological guarantee, stating that if you have recently purchased a license of Office 2007, you are eligible for a free upgrade to Office 2010. Depending on which version of Office 2007 you purchased, you may upgrade to the 2010 counterpart, or possibly a higher one (e.g. Small Business 2007 upgrades to Professional 2010, neat!).

To be eligible, you need to have purchased, installed and activated Office 2007 between March 5, 2010 and September 30, 2010.
When you qualify, surf to http://office.microsoft.com/en-gb/tech-guarantee/ and fill out the form. You can choose to get the electronic download, or order a DVD for an additional fee. The license upgrade it  ...
by lunarg on August 6th 2010, at 13:48
At work, we've been working with the HP t55xx series thin-clients, mainly for one of our customers.
This article contains some things we've found to be very useful. It is not a real howto, but rather a collection of smaller items, telling you how to do certain things, and those things are not easy to find in the manuals.

There are 4 ways to reset a t5530 to factory defaults:

Open Control Panel, open the System applet, then click on the button that says Reset.

When powered off, press and hold the F9 key on your keyboard, then power up the device, and keep it pressed, until the system has booted. You will be greeted with the first-run wizard again. Note that this does not w  ...
by lunarg on August 4th 2010, at 09:57

If you have an nVidia video card and are experiencing slow video performance or no video output at all, after installing LogMeIn, you should download and install the latest drivers from nVidia.

This solves a conflict between the LogMeIn mirror driver and older versions of the nVidia display driver.

by lunarg on August 3rd 2010, at 13:40

It never was easier to get rid of those pesky ads in Windows Live Messenger. Simply download A-patch: http://apatch.org/.

by lunarg on July 5th 2010, at 16:47

The latest MIBs for APC's PowerNet SNMP is available here:

ftp://ftp.apc.com/apc/public/software/pnetmib/mib/

by lunarg on July 5th 2010, at 16:39
Apparently, Office 2007 no longer has character overwriting enabled by default. Pressing the Insert key on your keyboard does nothing at all. While most rarely use this function, a customer was blaming his keyboard from nothing working properly. A quick look around showed that, indeed, pressing Insert no longer enables the overwrite function in Office 2007 (Word in particular was tested).

Microsoft has decided some time ago to turn off this function by default, because it is indeed rarely used - it's the first time I noticed it was gone, and have never received a question up until now, and because there were complaints about users inadvertently turning on overwrite mode and overwritin  ...
by lunarg on June 30th 2010, at 18:04
Ever so often, owners of a HP Laserjet 1020 or 1022 may run into a problem with the print spooler crashing over and over for no apparent reason. Restarting the spooler causes an immediate crash, and the only way to get rid of the problem is by removing (sometimes by force) all printers. The observant type has already noticed (the title of this post says it all) that the common dominator is indeed the 1020/1022 printer, and that the problem usually occurs upon attempting to print one or another PDF document.

In truth, the problem is caused by newer versions of the HP Host-based printer driver. For some reason, a part of the HP driver crashes upon parsing certain PDF documents (usually scan  ...
by lunarg on June 30th 2010, at 17:12
While not documented, it is possible to activate remote SSH access to an ESXi 4.0 (free or paid license).

You need console access to the machine to turn on SSH access; it cannot be done with the vSphere client.

At the console, press Alt+F1 to switch to the console. You will not see a prompt, but you will be able to type in the logon name.

Type in unsupported then press Enter; you will see a Password: prompt. If you did not set a password in ESXi, type in unsupported. If a password was set for the root account, type in that password.

Once logged in, navigate to /etc, and open the file inetd.conf.

~ # cd /etc/etc # vi inetd.conf

In the file, find and uncomment the line(s) f  ...
by lunarg on June 23rd 2010, at 17:14
Working on implementing Multi-WAN at our office (more about that later), in which we use a rather special routing setup, we got this error message on our IPSEC tunnels:

Quote
ipsec_setup: Starting Openswan IPsec U2.4.12/K2.6.26-2-amd64...
ipsec_setup: no default route, %defaultroute cannot cope!!!

While the reason was obvious to me (there's indeed no default route in the main routing table, this is by design), fixing the problem was not.
I tried adding options like leftnexthop=ip-address but it did not really matter; the error persisted.

After searching around Google, I came across a post with a similar error, along with an unusual solution: adding the following line solve  ...
by lunarg on June 18th 2010, at 20:27
Ran into a problem with my Fallout 3 saving, oddly enough for the first time ever. Every time I tried saving my savegame, the game crashed with an access violation. As long as I did not save, there was no problem, but hey, what's the use about not saving your game...
The problem started appearing right after I started the Broken Steel quest line, but even outside the quest line, I have this problem.

As a member of Fallout Nexus, I was nosing around the mod repository when I stumbled upon an unusual post: Crash To Desktop Begone. It explained a plausible reason for the problem: upon saving a game, a conflict occurs with the animation sequences and saving, causing the crash. Considerin  ...
by lunarg on June 3rd 2010, at 20:03
Linux has always been a great player in internetworking, thanks to a very advanced networking stack. In addition, the filtering capabilities provided by Netfilter are only surpassed by a very select group of devices. It doesn't come as a surprise there are a lot of firewalls and internet gateways out there that are running this powerful combo.
Detailing the features of linux as a firewall/internet gateway would take up an entire article so I'm not going to elaborate on it. It suffices to say that whatever you can think up of setting up, the linux + netfilter combo can probably do it. Worst case, there are other third party applications (Squid as a web proxy and content filter, for instance)   ...
by lunarg on June 1st 2010, at 09:33

Starting this month, every type of subscription can be upgraded to have unlimited (i.e. no volume limits) internet access for an additional fee of only 10 EUR/month. Belgacom is doing this to counter the offer of Telenet; they have removed volume limitations to their higher subscription types (TurboNet and FiberNet).

About four months ago, both Belgacom and Telenet announced the ending of the volume limits in Belgium. This policy gained more and more resistance from various companies, claiming that the limitations were preventing from certain services to be expanded succesfully. Belgium was one of the last countries in Europe to have a volume barrier.

showing posts tagged with 'computer'